Back to overview
Degraded

Passbolt Certificate Expiry

Dec 01 at 05:03pm PST
Affected services
LAN INFRASTRUCTURE / VPN ENDPOINT

Resolved
Dec 01 at 06:05pm PST

We have fixed the issue and Passbolt has now returned to normal operation & functionality.

Created
Dec 01 at 05:03pm PST

The GSM Passbolt web-interface is currently inaccessible from an SSL certificate expiration. Correct function is estimated to return by 8PM 12/1/2025.

Thank you for your understanding